EndNote® Online Contents | Index | Glossary | Search Help | Search Technical Support | Quick Reference Card
Exporting References to Thomson Reuters Research Software Products

Exporting References to EndNote

If you are using EndNote X.0.2 or later, see Transfer with EndNote for an alternative method of moving references between applications.

  1. Export references following the export instructions using "RefMan (RIS) Export" as the export style.
  2. Click the Save To... button and save the export file to your computer.
  3. Open EndNote.
  4. Open an existing or new library.
  5. Select Import from the File menu.
  6. In the Import dialog, click Browse to select the export file.
  7. Select "Reference Manager (RIS)" as the Import Option.
  8. For EndNote 8 or later, select "No Translation" as the Text Translation.

Exporting References to Reference Manager

  1. Export references following the export instructions using "RefMan (RIS) Export" as the export style.
  2. Save the export file to your computer.
  3. Open Reference Manager.
  4. Open an existing or new database.
  5. Select Import Text File... from the File menu.
  6. In the Import dialog, confirm the database to receive the references in the Database field.
  7. To the right of the Filter field, click the ... button to open the Select Filter dialog.
  8. Select Reference Manager (RIS) and click the Open button.
  9. To the right of the Text File field, click the ... button to open the Select File dialog.
  10. Browse to the export file and then click the Open button.
  11. In the Import dialog, click the Import button.

Exporting References to ProCite

  1. Export references following the export instructions using "RefMan (RIS) Export" as the export style.
  2. Save the export file to your computer.
  3. Open ProCite.
  4. Open an existing or new database.
  5. Select Import Text File... from the Tools menu.
  6. In the Select Import File dialog, browse to the export file and click the Open button.
  7. In the next dialog, select "RIS" from the File Format drop-down list.
  8. Confirm the destination in the Target Database field.
  9. Click the Transfer button.

 

Note:

Due to differing database structures, some field data may import into the Notes field.

 


Documentation Version 3.8.1
This help page last modified 12/12/2008