EndNote® online Inhaltsverzeichnis | Index | Glossar | Hilfe | Technischer Support| Kurzübersichtskarte
Exportieren von Referenzen in Thomson Reuters-Recherchesoftwareprodukte

Exportieren von Referenzen nach EndNote

Wenn Sie EndNote X.0.2 (oder höher) verwenden, finden Sie unter Übertragen mit EndNote eine alternative Methode zum Verschieben von Referenzen zwischen Anwendungen.

  1. Exportieren Sie Referenzen gemäß den Exportanweisungen, und verwenden Sie dabei "RefMan (RIS) Export" als Exportformat.
  2. Klicken Sie auf die Schaltfläche Speicherort, und speichern Sie die Exportdatei auf dem Computer.
  3. Öffnen Sie EndNote.
  4. Öffnen Sie eine bestehende oder eine neue Bibliothek.
  5. Wählen Sie im Menü Datei die Option Importieren aus.
  6. Klicken Sie im Dialogfeld Importieren auf Durchsuchen, um die Exportdatei auszuwählen.
  7. Wählen Sie Reference Manager (RIS) als Importoption aus.
  8. Wählen Sie bei Verwendung von EndNote 8 (oder höher) Keine Konvertierung als Textkonvertierung aus.

Exportieren von Referenzen nach Reference Manager

  1. Exportieren Sie Referenzen gemäß den Exportanweisungen, und verwenden Sie dabei RefMan (RIS) Export als Exportformat.
  2. Speichern Sie die Exportdatei auf dem Computer.
  3. Öffnen Sie Reference Manager.
  4. Öffnen Sie eine bestehende oder eine neue Datenbank.
  5. Wählen Sie im Menü Datei die Option Textdatei importieren... aus.
  6. Bestätigen Sie im Dialogfeld Importieren im Feld Datenbank die ausgewählte Datenbank zum Empfangen der Referenzen.
  7. Klicken Sie rechts neben dem Feld Filter auf die Schaltfläche mit den Auslassungszeichen (...), um das Dialogfeld Filter auswählen zu öffnen.
  8. Wählen Sie Reference Manager (RIS) aus, und klicken Sie auf die Schaltfläche Öffnen.
  9. Klicken Sie rechts neben dem Feld Textdatei auf die Schaltfläche mit den Auslassungszeichen (...), um das Dialogfeld Datei auswählen zu öffnen.
  10. Navigieren Sie zur Exportdatei, und klicken Sie dann auf die Schaltfläche Öffnen.
  11. Klicken Sie im Dialogfeld Importieren auf die gleichnamige Schaltfläche.

Exportieren von Referenzen nach ProCite

  1. Exportieren Sie Referenzen gemäß den Exportanweisungen, und verwenden Sie dabei RefMan (RIS) Export als Exportformat.
  2. Speichern Sie die Exportdatei auf dem Computer.
  3. Öffnen Sie ProCite.
  4. Öffnen Sie eine bestehende oder eine neue Datenbank.
  5. Wählen Sie im Menü Extras die Option Textdatei importieren... aus.
  6. Navigieren Sie im Dialogfeld Importdatei auswählen zur Exportdatei, und klicken Sie dann auf die Schaltfläche Öffnen.
  7. Wählen Sie im nächsten Dialogfeld in der Dropdownliste Dateiformat den Eintrag RIS aus.
  8. Bestätigen Sie im Feld Zieldatenbank das angegebene Ziel.
  9. Klicken Sie auf die Schaltfläche Übertragen.

 

Hinweis:

Aufgrund unterschiedlicher Datenbankstrukturen werden einige Felddaten möglicherweise in das Feld Notizen importiert.

 


Dokumentationsversion 3.8.1
Letzte Änderung dieser Hilfeseite 12/12/2008