EndNote® online Inhaltsverzeichnis | Index | Glossar | Hilfe | Technischer Support| Kurzübersichtskarte
Importieren von Referenzen aus Thomson Reuters-Recherchesoftwareprodukten

Importieren von Referenzen aus EndNote

Wenn Sie EndNote X.0.2 (oder höher) verwenden, finden Sie unter Übertragen mit EndNote eine alternative Methode zum Verschieben von Referenzen zwischen Anwendungen.

  1. Öffnen Sie die Bibliothek in EndNote.
  2. Wählen Sie im Menü Bearbeiten die Option Formatvorlagen aus.
  3. Wählen Sie EndNote-Export aus. Wenn die Option EndNote-Export nicht in der Liste aufgeführt ist, öffnen Sie den Formatvorlagen-Manager, um sie auszuwählen.
  4. Wählen Sie im Menü Datei die Option Exportieren aus.
  5. Geben Sie im Dialogfeld Speichern unter im Feld Dateiname einen Namen für die Datei ein, und navigieren Sie dann zum gewünschten Speicherort für die Datei.
  6. Bestätigen Sie im Dropdownfeld Dateiformat den Dateityp Textdatei (*.txt).
  7. Klicken Sie auf die Schaltfläche Speichern.
  8. Folgen Sie in EndNote online den Anweisungen zum Importieren, und verwenden Sie dabei EndNote-Import als Filter.

Hinweis: Dateien mit der Dateierweiterung *.enl können nicht direkt in EndNote online importiert werden. Sie müssen die oben beschriebenen Schritte durchführen, um einzelne Referenzen oder eine Gruppe von Referenzen zu importieren.

Importieren von Referenzen aus Reference Manager

  1. Öffnen Sie die Datenbank in Reference Manager.
  2. Wählen Sie im Menü Datei die Option Exportieren aus.
  3. Geben Sie im Dialogfeld Exportoptionen im Feld Dateiname einen Dateinamen ein.
  4. Aktivieren Sie im Bereich Ausgabeformat die Optionsschaltfläche RIS.
  5. Wählen Sie Alle Referenzen in der Liste als Referenzoption aus.
  6. Wählen Sie im Menü Datei die Option Exportieren aus.
  7. Folgen Sie in EndNote online den Anweisungen zum Importieren, und verwenden Sie dabei RefMan RIS als Filter.

Importieren von Referenzen aus ProCite

  1. Wenn Sie nicht über die RIS-EndNote-Formatvorlage verfügen, besuchen Sie die ProCite-Support-Website, um die Datei herunterzuladen. Speichern Sie dann die Datei im ProCite-Standardordner für Formatvorlagen.
  2. Öffnen Sie die Datenbank in ProCite.
  3. Wählen Sie im Menü Datei die Option Bibliografie drucken aus.
  4. Wählen Sie auf der Seite für die Bibliografievorschau im Dropdownlistenfeld für Formatvorlagen den Eintrag RIS-EndNote aus.

    Hinweis: Wenn RIS-EndNote.pos nicht verfügbar ist, klicken Sie auf die Schaltfläche zum Durchsuchen (Auslassungszeichen), oder klicken Sie auf den Pfeil nach rechts, und klicken Sie dann rechts neben dem Dropdownlistenfeld für Formatvorlagen auf Durchsuchen. Wählen Sie die Datei RIS-EndNote.pos aus, und klicken Sie auf die Schaltfläche Öffnen.

  5. Klicken Sie auf die Schaltfläche Speichern....
  6. Navigieren Sie im Dialogfeld Speichern unter zum gewünschten Speicherort, und geben Sie dann im Feld Dateiname einen Dateinamen ein.
  7. Wählen Sie im Feld Dateityp die Option Nur Text aus.
  8. Klicken Sie auf die Schaltfläche Speichern.
  9. Folgen Sie in EndNote online den Anweisungen zum Importieren, und verwenden Sie dabei ProCite RIS als Filter.

Wie exportiere ich eine Gruppe von Referenzen aus diesen Produkten?

  • EndNote - Wählen Sie die gewünschten Referenzen im Bibliotheksfenster aus, und klicken Sie dann im Menü Referenzen auf Ausgewählte Referenzen anzeigen. Fahren Sie dann mit dem Exportvorgang fort.
  • Reference Manager - Markieren Sie zuerst die Einträge. Wählen Sie dann im Dialogfeld Exportoptionen im Bereich mit den Referenzoptionen die Option Markierte Referenzen aus.
  • ProCite - Markieren Sie zuerst die Einträge. Wählen Sie dann im Dialogfeld Bibliografievorschau in der Dropdownliste Anzeigen die Option Markierte Datensätze aus.

 


Dokumentationsversion 3.8.1
Letzte Änderung dieser Hilfeseite 04/05/2011