EndNote® Online Contents | Index | Glossary | Search Help | Search Technical Support | Quick Reference Card
Importing References from Thomson Reuters Research Software Products

Importing References from EndNote

If you are using EndNote X.0.2 or later, see Transfer with EndNote for an alternative method of moving references between applications.

  1. Open the library in EndNote.
  2. From the Edit menu, select Output Styles.
  3. Select EndNote Export. If EndNote Export is not listed, go to the Style Manager to select it.
  4. Select Export from the File menu.
  5. In the Save As dialog, name the file in the File Name field and browse to the desired file location.
  6. Confirm the File Type is "Text File (*.txt)" in the File Format drop-down field.
  7. Click the Save button.
  8. In EndNote online, follow the Import instructions using "EndNote Import" as the filter.

Note: You cannot import the *.enl file directly into EndNote online. You must follow the steps above to import individual references or a group of references.

Importing References from Reference Manager

  1. Open the database in Reference Manager.
  2. Select Export from the File menu.
  3. In the Export Options dialog, type a file name in the File Name field.
  4. Select the RIS radiobutton in the Output Format panel.
  5. Select the All references in list in the Reference(s) Option.
  6. Select Export from the File menu.
  7. In EndNote online, follow the Import instructions using "RefMan RIS " as the filter.

Importing References from ProCite

  1. If you do not have the RIS-EndNote output style, go to ProCite Support to download the file and save it to your ProCite standard style folder.
  2. Open the database in ProCite.
  3. Select Print Bibliography from the File menu.
  4. On the Bibliography Preview page, select RIS-EndNote from the output style drop-down list box.

    Note: If RIS-EndNote.pos is not available, click the browse button (an ellipsis), or Right Arrow button and select Browse, located to the right of the output style drop-down list box. Select the RIS-EndNote.pos file and click the Open button.

  5. Click the Save... button.
  6. In the Save As dialog, navigate to the desired location and then type a file name in the File name field.
  7. In the Save as type field, select Text Only.
  8. Click the Save button.
  9. In EndNote online, follow the Import instructions using "ProCite RIS " as the filter.

How do I export a group of references from these products?

  • EndNote - Select the desired references in the library window and then select Show Selected References from the References menu. Then continue with the export process.
  • Reference Manager - Mark the records first. Then select Marked Reference(s) under the References Option panel in the Export Options dialog.
  • ProCite - Mark the records first. Then select Marked Records in the Show drop-down list in the Bibliography Preview dialog.

 


Documentation Version 3.8.1
This help page last modified 04/05/2011