EndNote® オンライン 目次 | 索引 | 用語集 | ヘルプの検索 | テクニカルサポートの検索 | クイックレファレンスカード
Thomson Scientific ResearchSoft ソフトウェア製品へのレファレンスのエクスポート

EndNote へのレファレンスのエクスポート

EndNote X.0.2 以降を使用している場合は、アプリケーション間でレファレンスを転送する方法について、「EndNote での転送」を参照してください。

  1. [RefMan(RIS)エクスポート] エクスポートスタイルを使用して、エクスポート手順にしたがってレファレンスをエクスポートします。
  2. [保存先...] ボタンをクリックして、エクスポートファイルをコンピューターに保存します。
  3. EndNote を開きます。
  4. 既存あるいは新規のライブラリを開きます。
  5. [ファイル] メニューから [インポート] を選択します。
  6. [インポート] ダイアログで [参照] ボタンをクリックして、エクスポートファイルを選択します。
  7. インポートオプションで [Reference Manager(RIS)] を選択します。
  8. EndNote 8 以降では、テキスト翻訳で [翻訳なし] を選択します。

Reference Manager へのレファレンスのエクスポート

  1. [RefMan(RIS)エクスポート] エクスポートスタイルを使用して、エクスポート手順にしたがってレファレンスをエクスポートします。
  2. エクスポートファイルをコンピューターに保存します。
  3. Reference Manager を開きます。
  4. 既存あるいは新規のデータベースを開きます。
  5. [ファイル] メニューから [テキストファイルのインポート...] を選択します。
  6. [インポート] ダイアログの [データベース] フィールドで、レファレンスを受け取るデータベースを確認します。
  7. [フィルター] フィールドの右側にある [...] ボタンをクリックして、[フィルターの選択] ダイアログを開きます。
  8. [Reference Manager(RIS)] を選択して、[開く] ボタンをクリックします。
  9. [テキストファイル] フィールドの右側にある [...] ボタンをクリックして、[ファイルの選択] ダイアログを開きます。
  10. エクスポートファイルを参照して、[開く] ボタンをクリックします。
  11. [インポート] ダイアログで [インポート] ボタンをクリックします。

ProCite へのレファレンスのエクスポート

  1. [RefMan(RIS)エクスポート] エクスポートスタイルを使用して、エクスポート手順にしたがってレファレンスをエクスポートします。
  2. エクスポートファイルをコンピューターに保存します。
  3. ProCite を開きます。
  4. 既存あるいは新規のデータベースを開きます。
  5. [ツール] メニューから [テキストファイルのインポート...] を選択します。
  6. [ファイルのインポート] ダイアログでエクスポートファイルを参照して、[開く] ボタンをクリックします。
  7. 次に表示されるダイアログで、[ファイルフォーマット] ドロップダウンリストから [RIS] を選択します。
  8. [ターゲットデータベース] フィールドで転送先を確認します。
  9. [転送] をクリックします。

 

ノート

データベース構造の違いにより、一部のフィールドデータが [ノート] フィールドにインポートされることがあります。

 


Documentation Version 3.8.1
2008 年 3 月 21 日更新