EndNote® Online Contenido | Índice | Glosario | Buscar en la ayuda | Buscar en el soporte técnico | Documento de referencia breve
Importar referencias a productos de Clarivate Analytics

Importar referencias desde EndNote

Si usa EndNote X.0.2 o una versión posterior, consulte la sección Transferir con EndNote para encontrar un método alternativo para mover referencias entre aplicaciones.

  1. Abra la biblioteca en EndNote.
  2. En el menú Editar, seleccione Estilos de salida.
  3. Seleccione EndNote Export. Si EndNote Export no está incluido, acceda al Administrador de estilos para seleccionarlo.
  4. Seleccione Exportar en el menú Archivo.
  5. En el cuadro de diálogo Guardar como, asigne un nombre al archivo en el campo Nombre de archivo y examine la ubicación del archivo deseada.
  6. Confirme que el tipo de archivo sea “Archivo de texto (*.txt)” en el campo desplegable Formato de archivo.
  7. Haga clic en el botón Guardar.
  8. En EndNote online, siga las instrucciones para Importar usando “EndNote Import” como filtro.

Nota: No puede importar el archivo *.enl directamente a EndNote online. Debe seguir los pasos que se indican a continuación para importar referencias individuales o un grupo de referencias.

Importar referencias desde Reference Manager

  1. Abra la base de datos en Reference Manager.
  2. Seleccione Exportar en el menú Archivo.
  3. En el cuadro de diálogo Opciones de exportación, escriba un nombre de archivo en el campo Nombre de archivo.
  4. Haga clic en el botón de selección RIS en el panel Formato de salida.
  5. Seleccione Todas las referencias en lista en la opción Referencia(s).
  6. Seleccione Exportar en el menú Archivo.
  7. En EndNote online, siga las instrucciones para Importar usando “RefMan RIS” como filtro.

Importar referencias desde ProCite

  1. Si no tiene el estilo de salida RIS-EndNote, acceda a ProCite Support para descargar el archivo y guardarlo en su carpeta de estilo estándar de ProCite.
  2. Abra la base de datos en ProCite.
  3. Seleccione Imprimir bibliografía en el menú Archivo.
  4. En la página Vista previa de bibliografía, seleccione RIS-EndNote en el cuadro de lista desplegable Estilo de salida.

    Nota: Si RIS-EndNote.pos no está disponible, haga clic en el botón de examinar (tres puntos suspensivos) o en el botón de flecha hacia la derecha y seleccione la opción Examinar situada a la derecha del cuadro de lista desplegable Estilo de salida. Seleccione el archivo RIS-EndNote.pos y haga clic en el botón Abrir.

  5. Haga clic en el botón Guardar...
  6. En el cuadro de diálogo Guardar como, desplácese a la ubicación deseada y luego escriba un nombre de archivo en el campo Nombre de archivo.
  7. En el campo Guardar como tipo, seleccione Solo texto.
  8. Haga clic en el botón Guardar.
  9. En EndNote online, siga las instrucciones para Importar usando “ProCite RIS” como filtro.

¿ómo exporto un grupo de referencias desde estos productos?

  • EndNote: seleccione las referencias deseadas en la ventana de la biblioteca y luego seleccione Mostrar referencias seleccionadas en el menú Referencias. Luego siga con el proceso de exportación.
  • Reference Manager: marque primero los registros. Luego seleccione Referencia(s) marcada(s) en el panel Opciones de referencias del cuadro de diálogo Opciones de exportación.
  • ProCite: marque primero los registros. Luego seleccione los Registros marcados en la lista desplegable Mostrar del cuadro de diálogo Vista previa de bibliografía.

 


Documentación de la versión 3.8.1
Última modificación de esta página de ayuda: 05/04/2011