EndNote® オンライン 目次 | 索引 | 用語集 | ヘルプの検索 | テクニカルサポートの検索 | クイックレファレンスカード
EndNote オンライン ブラウザーツールバー

EndNote オンラインツールバーから、Microsoft® Internet Explorer および Firefox で、時間を節約しオンライン検索を円滑に行うためのツールにアクセスできます。Internet Explorer 用ツールバーは Windows 用 CWYW(Cite While You Write)プラグインをダウンロードしてインストールすると自動的にインストールされます。Firefox 用ツールバーは Firefox エクステンションをダウンロードして入手できます。

ツールバーから以下のツールを利用できます。

  • EndNote オンライン – EndNote オンラインへのリンクです。
  • Capture – 現在のページから書誌事項情報を取得して [未整理] に保存します。
  • Help – ヘルプを表示します。

Internet Explorer

  1. Internet Explorer の [表示] - [ツールバー] メニューを選択します。
  2. 一時的に、オンになっているツールバーのうちの 1 つをオフにします。
  3. EndNote online ツールバーが表示されるまでこの操作を繰り返します。
  4. ツールバーの [EndNote オンライン] ラベルの左にある一段高いバーをクリックして、下の線までドラッグします。
  5. [表示] - [ツールバー] に戻り、オフにしたツールバーをすべてオンにします。

Firefox

  1. Firefox の [表示] - [ツールバー] メニューを選択します。
  2. [EndNote Capture Toolbar] をオフにします。
  3. オンにして再度表示させます。

 


Documentation Version 3.8.1
更新2014 年 2 月 21 日