EndNote® オンライン 目次 | 索引 | 用語集 | ヘルプの検索 | テクニカルサポートの検索 | クイックレファレンスカード
Firefox 用 EndNote オンライン拡張機能のインストール

Firefox 用 EndNote オンライン拡張機能をインストールするには:

  1. EndNote オンラインにログインしていることを確認します。
  2. ページ下部の [インストーラーのダウンロード] リンクをクリックします。
  3. [Firefox 拡張機能][Windows/Macintosh] リンクをクリックします。ノート: FireFox でダウンロードができない設定になっている場合は、[設定を変更] をクリックして http://myendnoteweb.com を信頼されたサイトとして追加します。
  4. ソフトウェアのインストールを確認する画面が表示されたら、[今すぐインストール] ボタンをクリックします。
  5. 発行元の確認画面が表示されたら、[実行] をクリックします。インストールプログラムが起動します。
  6. 確認画面が表示された場合は、EndNote オンラインでデータプロバイダーの Web サイトからダイレクトエクスポートファイルをインポートするかどうか選択します。レファレンスを直接 EndNote、Reference Manager、ProCite にエクスポートする場合は、EndNote オンラインを選択しないでください。
  7. [Firefox を再起動] ボタンをクリックします。

EndNote デスクトップ版 用 EndNote 拡張機能の設定

Firefox 用 EndNote 拡張機能をインストールした後、拡張機能を設定する必要はありません。ただし、EndNote オンラインではなく EndNote デスクトップ版 に Web of Science™ や EndNote をサポートする別のプロバイダーからレファレンスをエクスポートする場合は、Firefox で以下の変更を行う必要があります。

  1. [ツール] メニューから [アドオン] を選択します。
  2. [拡張機能] を選択します。
  3. EndNote Capture で、[オプション] ボタンをクリックします。
  4. [EndNote オプション] ダイアログで、[以下の MIME タイプを EndNote で開くダイレクトエクスポートファイルにリダイレクトする] チェックボックスをオフにします。

Firefox 用 EndNote オンライン拡張機能のアンインストール

Firefox 用 EndNote オンラインツールバーをアンインストールするには:

  1. [ツール] メニューから [アドオン] を選択します。
  2. [拡張機能] を選択します。
  3. EndNote Capture 拡張機能を選択します。
  4. [削除] ボタンをクリックします。

ノート

Firefox の [表示] - [ツールバー] で EndNote オンラインを選択しているにもかかわらずツールバーが表示されない場合は、EndNote オンラインを再度選択すると表示されます。

 


Documentation Version 3.8.1
更新2014 年 2 月 19 日