EndNote® オンライン 目次 | 索引 | 用語集 | ヘルプの検索 | テクニカルサポートの検索 | クイックレファレンスカード
Thomson Reuters リサーチソフトウェア製品からのレファレンスのインポート

EndNote からのレファレンスのインポート

EndNote X.0.2 以降を使用している場合は、アプリケーション間でレファレンスを転送する方法について、「EndNote での転送」を参照してください。

  1. EndNote でライブラリを開きます。
  2. [Edit] メニューから [Output Styles] を選択します。
  3. [EndNote Export] を選択します。EndNote Export がリストにない場合、Style Manager に移動して選択します。
  4. [File] メニューから [Export] を選択します。
  5. [Save As] ダイアログの [File Name] フィールドでファイル名を指定して、ファイルの場所を参照します。
  6. [File Type] ドロップダウンフィールドで、ファイルの種類が [Text File (*.txt)] に設定されていることを確認します。
  7. [Save] ボタンをクリックします。
  8. EndNote online で、[EndNote インポート] フィルターを選択して、インポート手順にしたがってインポートします。

ノート: *.enl ファイルを直接 EndNote online にインポートすることはできません。上記の手順にしたがって個々のレファレンスまたはレファレンスのグループをインポートする必要があります。

Reference Manager からのレファレンスのインポート

  1. Reference Manager でデータベースを開きます。
  2. [ファイル] メニューから [エクスポート] を選択します。
  3. [エクスポートオプション] ダイアログの [ファイルの名前] フィールドでファイル名を入力します。
  4. [出力フォーマット] パネルで [RIS] ラジオボタンをオンにします。
  5. [レファレンスオプション] で [リストのすべてのレファレンス] を選択します。
  6. [ファイル] メニューから [エクスポート] を選択します。
  7. EndNote online で、[RefMan RIS] フィルターを選択して、インポート手順にしたがってインポートします。

ProCite からのレファレンスのインポート

  1. RIS-EndNote 出力スタイルが存在しない場合は、ProCite サポートからファイルをダウンロードして、ProCite の標準スタイルフォルダーに保存します。
  2. ProCite でデータベースを開きます。
  3. [ファイル] メニューの [書誌事項の印刷] を選択します。
  4. [書誌事項のプレビュー] ページで、出力スタイルのドロップダウンリストから [RIS-EndNote] を選択します。

    ノート: RIS-EndNote.pos が見つからない場合は、[...] ボタンをクリックするか、右矢印ボタンをクリックして出力スタイルのドロップダウンリストボックスの右側にある [参照] を選択します。RIS-EndNote.pos ファイルを選択して、[開く] ボタンをクリックします。

  5. [保存...] ボタンをクリックします。
  6. [保存先] ダイアログで任意の場所を参照して、[ファイルの名前] フィールドにファイル名を入力します。
  7. [ファイルの種類] フィールドで [テキストのみ] を選択します。
  8. [保存] ボタンをクリックします。
  9. EndNote online で、[ProCite RIS] フィルターを選択して、インポート手順に従ってインポートします。

これらの製品からレファレンスのグループをエクスポートするにはどうすればいいですか?

  • EndNote - ライブラリウィンドウでレファレンスを選択して、[Reference] メニューから [Show Selected References] を選択します。その後、エクスポート処理を行います。
  • Reference Manager - 最初に、レコードにマークを付けます。その後、[エクスポートオプション] ダイアログの [レファレンスオプション] にある [マークしたレファレンス] を選択します。
  • ProCite - 最初に、レコードにマークを付けます。その後、[書誌事項のプレビュー] ダイアログの [表示] ドロップダウンリストで [マークしたレコード] を選択します。

 


Documentation Version 3.8.1
更新2011 年 4 月 5 日