EndNote® 온라인 목차 | 색인 | 용어집 | 도움말 검색 | 검색 기술 지원 | 빠른 문헌 카드
Firefox용 EndNote 온라인 Extension 설치

FireFox용 EndNote 온라인 Extension을 설치하려면

  1. EndNote 온라인에 로그인해야 합니다.
  2. 페이지 하단의 [설치 관리자 다운로드] 링크를 클릭합니다.
  3. [Firefox Extension]에서 [Windows/Macintosh] 링크를 클릭합니다. 참고: Firefox에서 다운로드를 금지하는 경우 [옵션 편집...]을 클릭하여 http://myendnoteweb.com을 신뢰할 수 있는 원본으로 추가합니다.
  4. 소프트웨어 설치를 확인하라는 메시지가 표시되면 [지금 설치] 버튼을 클릭합니다.
  5. 게시자를 확인하라는 메시지가 표시되면 [실행]을 선택합니다. 그러면 설치 프로그램이 시작됩니다.
  6. 메시지가 표시되면 EndNote 온라인을 통해 데이터 공급자 웹 사이트에서 직접 내보내기 파일을 가져올지 여부를 선택합니다. EndNote, Reference Manager 또는 ProCite로 문헌 직접 내보내기를 계속하려면 EndNote 온라인을 선택하지 마십시오.
  7. [Firefox 다시 시작] 버튼을 클릭합니다.

EndNote 데스크톱용 EndNote Extension 구성

Firefox용 EndNote Extension은 설치하고 나면 구성할 필요가 없습니다. 그러나 Web of Science™나 EndNote로 내보내기를 지원하는 다른 공급자로부터 EndNote 온라인 대신 EndNote 데스크톱으로 문헌을 내보내려면 Firefox에서 다음과 같이 변경해야 합니다.

  1. 도구 메뉴에서 추가 기능을 선택합니다.
  2. [확장]을 선택합니다.
  3. EndNote 캡처 옆에 있는 옵션 버튼을 클릭합니다.
  4. EndNote 옵션 대화 상자에서 직접 내보내기 파일 중 다음 MIMF 유형은 리디렉션하여 EndNote로 엽니다. 체크상자를 초기화합니다.

Firefox용 EndNote 온라인 Extension 제거

Firefox용 EndNote 온라인 도구 모음을 제거하려면

  1. 도구 메뉴에서 추가 기능을 선택합니다.
  2. [확장]을 선택합니다.
  3. EndNote 캡처 확장을 선택합니다.
  4. 제거 버튼을 클릭합니다.

참고

도구 모음이 표시되지 않지만 Firefox의 보기->도구 모음 목록에서 선택되어 있는 경우 EndNote 온라인을 다시 선택하여 표시합니다.

 


설명서 버전 3.8.1
이 도움말 페이지는 최종 수정되었습니다.02/19/2014