EndNote® 온라인 목차 | 색인 | 용어집 | 도움말 검색 | 검색 기술 지원 | 빠른 문헌 카드
Thomson Reuters 연구 소프트웨어 제품으로 문헌 내보내기

EndNote로 문헌 내보내기

EndNote X.0.2 이상을 사용 중인 경우 응용 프로그램 간에 문헌을 이동하는 다른 방법은 EndNote로 전송을 참조하십시오.

  1. [RefMan(RIS) 내보내기]를 내보내기 양식으로 사용하여 내보내기 지침에 따라 문헌을 내보냅니다.
  2. [저장 위치...] 버튼을 클릭하고 내보내기 파일을 컴퓨터에 저장합니다.
  3. EndNote를 엽니다.
  4. 기존 라이브러리 또는 새 라이브러리를 엽니다.
  5. 파일 메뉴에서 [가져오기]를 선택합니다.
  6. 가져오기 대화 상자에서 [찾아보기]를 클릭하여 내보내기 파일을 선택합니다.
  7. [Reference Manager(RIS)]를 가져오기 옵션으로 선택합니다.
  8. EndNote 8 이후 버전의 경우 [변환 없음]을 [텍스트 변환]으로 선택합니다.

Reference Manager로 문헌 내보내기

  1. [RefMan(RIS) 내보내기]를 내보내기 양식으로 사용하여 내보내기 지침에 따라 문헌을 내보냅니다.
  2. 내보내기 파일을 컴퓨터에 저장합니다.
  3. Reference Manager를 엽니다.
  4. 기존 데이터베이스 또는 새 데이터베이스를 엽니다.
  5. 파일 메뉴에서 [텍스트 파일 가져오기...]를 선택합니다.
  6. 가져오기 대화 상자에서 데이터베이스 필드에 문헌이 수신되는지 확인합니다.
  7. 필터 필드의 오른쪽에 있는 ... 버튼을 클릭하여 필터 선택 대화 상자를 엽니다.
  8. [Reference Manager(RIS)]를 선택하고 [열기] 버튼을 클릭합니다.
  9. 텍스트 파일 필드의 오른쪽에 있는 ... 버튼을 클릭하여 파일 선택 대화 상자를 엽니다.
  10. 내보내기 파일을 찾은 다음 [열기] 버튼을 클릭합니다.
  11. 가져오기 대화 상자에서 [가져오기] 버튼을 클릭합니다.

ProCite로 문헌 내보내기

  1. [RefMan(RIS) 내보내기]를 내보내기 양식으로 사용하여 내보내기 지침에 따라 문헌을 내보냅니다.
  2. 내보내기 파일을 컴퓨터에 저장합니다.
  3. ProCite를 엽니다.
  4. 기존 데이터베이스 또는 새 데이터베이스를 엽니다.
  5. 도구 메뉴에서 [텍스트 파일 가져오기...]를 선택합니다.
  6. 가져오기 파일 선택 대화 상자에서 내보내기 파일을 찾은 다음 [열기] 버튼을 클릭합니다.
  7. 다음 대화 상자의 파일 형식 드롭다운 목록에서 "RIS"를 선택합니다.
  8. 대상 데이터베이스 필드에서 대상을 확인합니다.
  9. [전송] 버튼을 클릭합니다.

 

참고:

데이터베이스 구조의 차이로 인해 일부 필드 데이터를 참고 필드로 가져올 수 있습니다.

 


설명서 버전 3.8.1
이 도움말 페이지는 최종 수정되었습니다.12/12/2008