EndNote® 온라인 목차 | 색인 | 용어집 | 도움말 검색 | 검색 기술 지원 | 빠른 문헌 카드
Thomson Reuters 연구 소프트웨어 제품에서 문헌 가져오기

EndNote에서 문헌 가져오기

EndNote X.0.2 이상을 사용 중인 경우 응용 프로그램 간에 문헌을 이동하는 다른 방법은 EndNote로 전송을 참조하십시오.

  1. EndNote에서 라이브러리를 엽니다.
  2. 편집 메뉴에서 [출력 양식]을 선택합니다.
  3. [EndNote 내보내기]를 선택합니다. EndNote 내보내기가 나열되지 않는 경우 Style Manager로 이동하여 선택합니다.
  4. 파일 메뉴에서 [내보내기]를 선택합니다.
  5. 다른 이름으로 저장 대화 상자의 파일 이름 필드에서 파일 이름을 지정하고 원하는 파일 위치를 찾습니다.
  6. 파일 형식 드롭다운 필드에서 파일 형식이 "텍스트 파일(*.txt)"인지 확인합니다.
  7. [저장] 버튼을 클릭합니다.
  8. EndNote 온라인에서 "EndNote 가져오기"를 필터로 사용하여 가져오기 지침을 따르십시오.

참고: *.enl 파일을 EndNote 온라인으로 직접 가져올 수 없습니다. 개별 문헌 또는 문헌 그룹을 가져오려면 위의 단계를 따라야 합니다.

Reference Manager에서 문헌 가져오기

  1. Reference Manager에서 데이터베이스를 엽니다.
  2. 파일 메뉴에서 [내보내기]를 선택합니다.
  3. 내보내기 옵션 대화 상자의 파일 이름 필드에 파일 이름을 입력합니다.
  4. 출력 형식 패널에서 RIS 라디오 버튼을 선택합니다.
  5. 문헌 옵션에서 [목록의 모든 문헌]을 선택합니다.
  6. 파일 메뉴에서 [내보내기]를 선택합니다.
  7. EndNote 온라인에서 "RefMan RIS"를 필터로 사용하여 가져오기 지침을 따르십시오.

ProCite에서 문헌 가져오기

  1. RIS-EndNote 출력 양식이 없는 경우 ProCite 지원으로 이동하여 파일을 다운로드한 다음 ProCite 표준 양식 폴더에 저장합니다.
  2. ProCite에서 데이터베이스를 엽니다.
  3. 파일 메뉴에서 서지 인쇄를 선택합니다.
  4. 서지 미리 보기 페이지의 출력 양식 드롭다운 목록 상자에서 [RIS-EndNote]를 선택합니다.

    참고: RIS-EndNote.pos를 사용할 수 없는 경우 찾아보기 버튼(줄임표) 또는 오른쪽 화살표 버튼을 클릭하고 출력 양식 드롭다운 목록 상자의 오른쪽에 있는 [찾아보기]를 선택합니다. RIS-EndNote.pos 파일을 선택하고 [열기] 버튼을 클릭합니다.

  5. [저장...] 버튼을 클릭합니다.
  6. 다른 이름으로 저장 대화 상자에서 원하는 위치로 이동한 다음 파일 이름 필드에 파일 이름을 입력합니다.
  7. 파일 형식 필드에서 [텍스트만]을 선택합니다.
  8. [저장] 버튼을 클릭합니다.
  9. EndNote 온라인에서 "ProCite RIS"를 필터로 사용하여 가져오기 지침을 따르십시오.

이러한 제품에서 문헌 그룹을 내보내려면 어떻게 해야 합니까?

  • EndNote - 라이브러리 창에서 원하는 문헌을 선택한 다음 문헌 메뉴에서 [선택한 문헌 표시]를 선택합니다. 그런 다음 내보내기 프로세스를 계속합니다.
  • Reference Manager - 먼저 레코드를 표시합니다. 그런 다음 내보내기 옵션 대화 상자의 문헌 옵션 패널에서 [표시된 문헌]을 선택합니다.
  • ProCite - 먼저 레코드를 표시합니다. 그런 다음 서지 미리 보기 대화 상자의 표시 드롭다운 목록에서 표시된 레코드를 선택합니다.

 


설명서 버전 3.8.1
이 도움말 페이지는 최종 수정되었습니다.04/05/2011